Add Me!Close Menu Navigation
Back to main page:  www.photonengine.com

Photon not affected by “Heartbleed”

Photon backends and websites are not affected by the “Heartbleed Bug” in OpenSSL (http://heartbleed.com/).
We do not use OpenSSL or any tool based on OpenSSL in any of our customer facing services.

However, one of our internal source control systems was affected. A security patch was already applied.
Although it is considered very unlikely that our certificate was compromised, we are currently working to roll out new SSL certificates to all our services and web sites.

Posted By Sec

Comments are closed.